General GIMP help

WTF!

Everything related to GIMP. Place for beginners to ask questions.

WTF!

Postby B☠N3S » Sun Mar 16, 2008 2:12 am

Ok so i donwloaded some texts to gimp and this is wat it says


Image

i downloaded it to windows...but i dont remember if i extracted the folder but i copy and past fonts into the windows font folder and...it wont work
Members don't see the above ad. Register now - it's free!
User avatar
B☠N3S
Hero Member
 
Posts: 2188
Joined: Sat Mar 08, 2008 1:35 pm
Location: Puerto Rico aka "That island place"

Re: WTF!

Postby Gimper » Sun Mar 16, 2008 2:30 am

looks like you have a corrupted font, try removing it and it see if that works
Last edited by Gimper on Sun Mar 16, 2008 2:54 am, edited 1 time in total.
User avatar
Gimper
Retired Staff
 
Posts: 962
Joined: Fri Aug 31, 2007 9:03 am
Location: Sydney

Re: WTF!

Postby B☠N3S » Sun Mar 16, 2008 2:39 am

but i want to use them!
User avatar
B☠N3S
Hero Member
 
Posts: 2188
Joined: Sat Mar 08, 2008 1:35 pm
Location: Puerto Rico aka "That island place"

Re: WTF!

Postby David » Sun Mar 16, 2008 2:43 am

submit that bug to the gimp team... or maybe its a really bad data with that font
User avatar
David
Retired Staff
 
Posts: 652
Joined: Sun Dec 30, 2007 6:00 pm
Location: at the next step of success

Re: WTF!

Postby sglider12 » Sun Mar 16, 2008 4:07 am

oh simple
you have to install the font to your computer
Go to My Computer\(Your Hard Drive..usually Drive C)\WINDOWS\Fonts
paste the .ttf file into that folder
restart gimp

see, fonts cant be opened into gimp that way. they have to be installed. installing them also enables you to use them in other programs that allow you to type, such as notepad, word, etc. :D
Image
Image
PSNetwork: sglider12 <--Add Me!
User avatar
sglider12
Retired Staff
 
Posts: 3610
Joined: Fri Nov 30, 2007 2:26 am
Location: Aubrey, Texas

Re: WTF!

Postby El Llama » Sun Mar 16, 2008 5:04 pm

he used my phrase in the topic name :D
User avatar
El Llama
Retired Staff
 
Posts: 1362
Joined: Wed Nov 28, 2007 9:26 pm
Location: Franklin, Tennessee

Re: WTF!

Postby B☠N3S » Sun Mar 16, 2008 6:49 pm

thats wat i did but let me do it again to see if it works...
User avatar
B☠N3S
Hero Member
 
Posts: 2188
Joined: Sat Mar 08, 2008 1:35 pm
Location: Puerto Rico aka "That island place"

Re: WTF!

Postby B☠N3S » Sun Mar 16, 2008 6:58 pm

i think its gonna work!
User avatar
B☠N3S
Hero Member
 
Posts: 2188
Joined: Sat Mar 08, 2008 1:35 pm
Location: Puerto Rico aka "That island place"

Re: WTF!

Postby B☠N3S » Sun Mar 16, 2008 7:41 pm

>:( >:( >:( >:( IT DIDNT WORK >:( >:( >:( >:(
User avatar
B☠N3S
Hero Member
 
Posts: 2188
Joined: Sat Mar 08, 2008 1:35 pm
Location: Puerto Rico aka "That island place"

Re: WTF!

Postby sglider12 » Sun Mar 16, 2008 10:18 pm

when u pasted the fonts into the folder, did a dialog pop up that says its installing the fonts?
if not, then u arent doing something right...
Image
Image
PSNetwork: sglider12 <--Add Me!
User avatar
sglider12
Retired Staff
 
Posts: 3610
Joined: Fri Nov 30, 2007 2:26 am
Location: Aubrey, Texas

Re: WTF!

Postby B☠N3S » Mon Mar 17, 2008 12:55 am

yes it works everywear isntead of gimp!
User avatar
B☠N3S
Hero Member
 
Posts: 2188
Joined: Sat Mar 08, 2008 1:35 pm
Location: Puerto Rico aka "That island place"

Re: WTF!

Postby sglider12 » Mon Mar 17, 2008 1:21 am

huh...i dont kno..maybe the font is corrupt...try downloading it again..
Image
Image
PSNetwork: sglider12 <--Add Me!
User avatar
sglider12
Retired Staff
 
Posts: 3610
Joined: Fri Nov 30, 2007 2:26 am
Location: Aubrey, Texas

Re: WTF!

Postby B☠N3S » Wed Mar 19, 2008 1:41 pm

should i download gmp again?
User avatar
B☠N3S
Hero Member
 
Posts: 2188
Joined: Sat Mar 08, 2008 1:35 pm
Location: Puerto Rico aka "That island place"

Re: WTF!

Postby sglider12 » Wed Mar 19, 2008 7:11 pm

no, just the font. if it still happens, redownload and reinstall gimp and the font.
Image
Image
PSNetwork: sglider12 <--Add Me!
User avatar
sglider12
Retired Staff
 
Posts: 3610
Joined: Fri Nov 30, 2007 2:26 am
Location: Aubrey, Texas

Re: WTF!

Postby ajemi » Tue Mar 25, 2008 2:06 pm

Are you still getting an error for the font or does the font not even show up in GIMP?
ajemi
Newbie
 
Posts: 4
Joined: Tue Mar 25, 2008 2:03 pm


Return to General GIMP help

cron

Who is online

Users browsing this forum: No registered users and 5 guests