GIMP for Mac

Gimp not working...

Installation and Mac OS specific issues.

Gimp not working...

Postby martinol » Wed Oct 21, 2009 1:52 pm

Hi everyone,
I've just installed Gimp from Gimp on os x, bu #$ does a strange thing: the program launches but it doesn't show any menu nor open any image. I can see only the dock icon and the "Gimp" menu in the menu bar (Quit, Hide, Services etc.).
I've downloaded Gimp 2.6.7 and I'm using it on Leopard 10.5.8 (intel). What have I done wrong?
Members don't see the above ad. Register now - it's free!
martinol
Newbie
 
Posts: 2
Joined: Wed Oct 21, 2009 1:37 pm

Re: Gimp not working...

Postby lisanet » Thu Oct 22, 2009 7:13 am

What version of X11 do you run?
What version of GIMP did you download? The most recent one is called GIMP-2.6.7-p1-Leopard-uninversal.dmg (the "p1" is important)

The first time you start GIMP, it will take some time, so please be patient (it's collecting information about the fonts on your system)

Can you post a screen shot?
Enjoy GIMP on your Mac ...

... GIMP on OS X - http://gimp.lisanet.de
lisanet
Full Member
 
Posts: 221
Joined: Mon Sep 15, 2008 10:56 am

Re: Gimp not working...

Postby martinol » Thu Nov 05, 2009 12:00 pm

I've downloaded exactly the 2.6.7-p1, I've noticed now that there is no x11 icon in the utilities folder, I thought it was installed by default in Leopard... should I install it form the disc?
martinol
Newbie
 
Posts: 2
Joined: Wed Oct 21, 2009 1:37 pm

Re: Gimp not working...

Postby lisanet » Fri Nov 06, 2009 9:25 pm

no x11 icon in the utilities folder, I thought it was installed by default in Leopard... should I install it form the disc?


yes, install it and adter installing X11, run a Software Update to ensure you have the most recent version.

-skl
Enjoy GIMP on your Mac ...

... GIMP on OS X - http://gimp.lisanet.de
lisanet
Full Member
 
Posts: 221
Joined: Mon Sep 15, 2008 10:56 am


Return to GIMP for Mac

Who is online

Users browsing this forum: No registered users and 2 guests