1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

You stupid nimbwit!

Discussion in 'Fairy Land' started by Maffe811, Oct 27, 2010.

  1. Maffe811

    Maffe811 The forum pet Staff Member

    Joined:
    Jul 2, 2009
    Messages:
    6,813
    Likes Received:
    2
    Trophy Points:
    38
    Location:
    Norway/Norge/Norwegen
    Okay, im the more techy guy in our family...
    So my big bro (the real one, not vT) comes with a pc and sais:
    "Hey the language is finnish but it says norweigan! wtf?"
    So first big bro... your no genius... the reason it says Norweigan, is cause you typed it in as a user name... nimbwit!

    second:
    does anyone know how i can change language without needin the whole compaq registration?
    im gonna try to boot in safety mode!
     
  2. David Wood

    David Wood Moderator Staff Member

    Joined:
    Jul 22, 2009
    Messages:
    5,501
    Likes Received:
    5
    Trophy Points:
    38
    Occupation:
    Freelance graphic designer and visual effects arti
    Location:
    Western New York
    Home Page:
    You go to the control panel, choose Regional and Language Options.
     
  3. Arzoroc

    Arzoroc Moderator Staff Member

    Joined:
    Oct 12, 2009
    Messages:
    2,201
    Likes Received:
    1
    Trophy Points:
    38
    Location:
    Germany
    Linux?
    2.7.1?

    I know both, but neither works for you I guess :p Windows 2.6 user ;D
     
  4. Banekai

    Banekai Member

    Joined:
    Jul 16, 2010
    Messages:
    379
    Likes Received:
    0
    Trophy Points:
    16
    Occupation:
    Cashier
    Location:
    Brighton Illinois
    Home Page:
    sorry i use windows 7, but i just go to control panel, settings, language and text, then change language. . .
     
  5. kyle

    kyle Member

    Joined:
    Jul 5, 2008
    Messages:
    374
    Likes Received:
    0
    Trophy Points:
    16
    Occupation:
    Deli Clerk (Publix)
    ^^^ Seconded, I only know this cuz i change my computer to Japanese Locale for my patched H-Games ^_^ lol
     
  6. Arzoroc

    Arzoroc Moderator Staff Member

    Joined:
    Oct 12, 2009
    Messages:
    2,201
    Likes Received:
    1
    Trophy Points:
    38
    Location:
    Germany
    Gimp 2.7.1:

    Edit -> Preferences -> Interface -> Language

    Linux:
    sudo LANG=en gimp
     
  7. Maffe811

    Maffe811 The forum pet Staff Member

    Joined:
    Jul 2, 2009
    Messages:
    6,813
    Likes Received:
    2
    Trophy Points:
    38
    Location:
    Norway/Norge/Norwegen
    He haz a win 7 pc

    Yup, google said that!
    But i sat everything to Norja... wich i guess is finnish for Norweigan... but... nada...
    So they are taking it down to the shop...
    But its pretty hard to navigate when the pc is on finnish!
     

Share This Page