Problem with Wacom tablet

Discussion in 'GIMP for Windows' started by Gutmanat, Feb 13, 2011.

  1. Gutmanat

    Gutmanat New Member

    Joined:
    Feb 13, 2011
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Using GIMP 2.6.11 and Wacom table with latest driver. No matter how I set the Tool (brush for example) and the cursor work kind off independently. Has anyone been able to get to work correctly?
    Could find any solution on gimptalk.
    Thanks,
    Nathan
     
  2. Arzoroc

    Arzoroc Moderator Staff Member

    Joined:
    Oct 12, 2009
    Messages:
    2,201
    Likes Received:
    1
    Trophy Points:
    38
    Location:
    Germany
    Well, I do not fully understand your problem, but there are some things that are special for me (I'm using a Wacom aswell):

    1) If I start up Gimp with a mouse-click, it does not accept any inputs from my wacom.
    2) If I change any tool options with my mouse, they do not apply for my wacom.
    3) If I change any tool options with my wacom, they do not apply for my mouse.

    So using the mouse to change settings will change them as long as your pen does not touch the wacom. The settings will be reset to the last settings used with the pen.
    Just change the settings with the pen in your hand, don't touch the mouse, and the settings will apply to the pen.

    Hope this helps.
     
  3. Gutmanat

    Gutmanat New Member

    Joined:
    Feb 13, 2011
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    I have attached a screen shot of what's happening. Don't know how to embed an image in this message.
    The cursor in "Offset" from the brush tip and the offset varies as I move the mouse or the stylus. How do I get them to stay together?
    BTW - I use a exclusively a Wacom mouse on my tablet for everything. Do not use any other mouse at all.
    Nathan
     

    Attached Files:

  4. Arzoroc

    Arzoroc Moderator Staff Member

    Joined:
    Oct 12, 2009
    Messages:
    2,201
    Likes Received:
    1
    Trophy Points:
    38
    Location:
    Germany
    Ahhh okay now I know what it's about ;D

    You probably set the mode of the tablet to "relative" instead of "absolute" (I'm nor sure about the exact words). It has to be the same on your PC and your Gimp preferences.
    Try experimenting with the preferences. It should work afterwards.
     
  5. David Wood

    David Wood Active Member

    Joined:
    Jul 22, 2009
    Messages:
    5,476
    Likes Received:
    0
    Trophy Points:
    36
    Occupation:
    Freelance graphic designer and visual effects arti
    Location:
    Western New York
    Home Page:
    Edit> Preferences, Input devices. I don't know if you can change the tablet settings in there but you could look.
     
  6. Gutmanat

    Gutmanat New Member

    Joined:
    Feb 13, 2011
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    This was it! I needed to set Tablet preferences Pen Mode Detail = Monitor and in Gimp Mode = Screen.
    It looks that this works. Haven't tested this with other tools but it probably will be OK.
    Thank you so much for figuring this out and sharing the fix.
    Nathan
     
  7. Maffe811

    Maffe811 The forum pet Staff Member

    Joined:
    Jul 2, 2009
    Messages:
    6,814
    Likes Received:
    1
    Trophy Points:
    38
    Location:
    Norway/Norge/Norwegen
    Super that you could get it to work!
    If you have any other problems dont hessitate to ask!
     

Share This Page