New guy needs help.......

Discussion in 'General GIMP help' started by foxback, Oct 21, 2011.

  1. foxback

    foxback New Member

    Joined:
    Oct 21, 2011
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Hi all, :)
    I am new here. And found out about Gimp, about a week ago, love it!

    I have got a fire script loaded into Gimp ok.
    Here is the link:
    <a class="postlink" href="http://fence-post.deviantart.com/art/GIMP-Animated-Fire-Script-84921148" onclick="window.open(this.href);return false;">http://fence-post.deviantart.com/art/GI ... t-84921148</a>

    But I need some help, when I go & open the amimated fire script the window is so big, that I can't get to the bottom of the page.
    To hit ok, after I have set all my settings.

    The tool bar is in the way, of the fire scrip window.
    I have played with the tool bar settings, I can't get it to work.

    I need some help.

    Thanks very much. :)
  2. gimpeRaven

    gimpeRaven Member

    Joined:
    May 28, 2010
    Messages:
    443
    Likes Received:
    0
    Trophy Points:
    16
    Occupation:
    a college student, a Gimper and a gamer
    Home page:
    I think that some scripts can be resized and some are can't. Try moving the dialog of the script. If it is still too big so dragging is not possible, there's a need for tweak in the script.
  3. foxback

    foxback New Member

    Joined:
    Oct 21, 2011
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    I'm not sure how to do this.
    Please tell me more.

    Thanks :)
  4. gimpeRaven

    gimpeRaven Member

    Joined:
    May 28, 2010
    Messages:
    443
    Likes Received:
    0
    Trophy Points:
    16
    Occupation:
    a college student, a Gimper and a gamer
    Home page:
    Try pressing alt + o when using the script. (It works on default plug-in of Gimp as a shortcut of OK)
  5. Rod

    Rod Moderator Staff Member

    Joined:
    Apr 19, 2010
    Messages:
    1,740
    Likes Received:
    0
    Trophy Points:
    36
    Usually you can just hit enter and that will start the script.
    I know what you mean though i have a wide monitor also and that fire animation script is the ONLY one i have this problem with.I just updated it to the OLD script and use it.
    As far as i know there is no way to resize it.Believe me i have tried.

    The only way to fix it is to create a drop down menu within the script itself.That will decrease the size of the dialog considerably.Sometimes too many options are just too many options.They take up alot of room and Gimp handles them in a single row.

    Drop downs within the script will fix it.Ask Fencepost to fix it up that way.Should be okay then.
  6. foxback

    foxback New Member

    Joined:
    Oct 21, 2011
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Ok, :)

    great guys! Thanks gimpeRaven, & Rod for your help!

    I got it it work by just hitting the enter, after my setting were made. :)
  7. Rod

    Rod Moderator Staff Member

    Joined:
    Apr 19, 2010
    Messages:
    1,740
    Likes Received:
    0
    Trophy Points:
    36
    I am talking to another script writer about how to implement this drop down in the dialog.Once i get the script re-written i will PM you a link. :)
  8. foxback

    foxback New Member

    Joined:
    Oct 21, 2011
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Ok sounds great Rod.
    Please P.M. me with the info.

    Thanks again! :)
  9. Rod

    Rod Moderator Staff Member

    Joined:
    Apr 19, 2010
    Messages:
    1,740
    Likes Received:
    0
    Trophy Points:
    36
    You bet. :)

Share This Page