1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

How to contact Moderator

Discussion in 'Help with the forum and suggestions' started by CCV, Sep 15, 2013.

  1. CCV

    CCV New Member

    Joined:
    Sep 12, 2013
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Hi.
    I have a question regarding some seeming lag in having my posts approved. I quite accept that is up to moderators to allow posts or not, but if mine are not I would like to ask the reason. Then, perhaps, I can do something about it.

    The problem is:
    I can go to a Moderator's Profile ok, and there (in big black text) is 'Contact So and So' but no email or PM link that I can see.
    What can I do?

    Be a bit more patient perhaps? Seeing as it's only about 3 days since I signed up. :wilber:
     
  2. pwadm

    pwadm Member

    Joined:
    Nov 5, 2012
    Messages:
    83
    Likes Received:
    0
    Trophy Points:
    6
    Hi CCV,

    You can just sent me a private message using the board system. I am not sure why you are seeing approval problems, as this is your first post. Regardless, only the first post by a member needs to approved. Once we verify you are not a spammer your posts will show up right away. Hope this helps. Welcome to the forum!
     
  3. CCV

    CCV New Member

    Joined:
    Sep 12, 2013
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Oh, I see. There's a pm button right here on the board. I didn't notice it before.
    I find the contact links are up on profile pages today too. Hmm..

    Anyway, thanks pwadm.
    Actually I posted (or tried to) three comments already on <a class="postlink-local" href="http://gimper.net/viewtopic.php?f=49&t=626" onclick="window.open(this.href);return false;">viewtopic.php?f=49&t=626</a> I was wondering why none of them showed up.
     
  4. pwadm

    pwadm Member

    Joined:
    Nov 5, 2012
    Messages:
    83
    Likes Received:
    0
    Trophy Points:
    6
    I am not sure why they wouldn't show up...anyway there should be no more problems, your post will get posted right away.
     
  5. CCV

    CCV New Member

    Joined:
    Sep 12, 2013
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    OK, I'll try again. Thanks for your speedy response.
     
  6. pwadm

    pwadm Member

    Joined:
    Nov 5, 2012
    Messages:
    83
    Likes Received:
    0
    Trophy Points:
    6
    I kept thinking about this, and finally found out what the issue was. The setting in my mod panel filtered unapproved posts based on selected forum instead of the whole board. I found your missing posts and approved them.
     
  7. CCV

    CCV New Member

    Joined:
    Sep 12, 2013
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Thanks again.
    I noticed my original posts did show up after I reposted. No problem tho.

    There's a couple other posts I couldn't see before as well. Looks like someone found a similar solution to mine.
     

Share This Page