Gimp wont reconise my tablet?

Discussion in 'GIMP for Windows' started by Matt Wolf, Aug 2, 2012.

  1. Matt Wolf

    Matt Wolf New Member

    Joined:
    Aug 2, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Hi no doubt this question has been asked before but this is my first time on here ^^ (Apologies in advance for my bad spelling lol)

    Im wondering if anyone can explain this for me, I have jus bought a new Wacom Bamboo Tablet hoping that it would work great with Gimp as ive heard. Althoe it does work there is no presure sensitivity and when ive tryed to sort this Gimp seems to think my tablet isent there? e.g Ive tryed Prefrences> Input devices> Configure Extended Input Devices and as soon as I press that it says No Extended Input Devices? As far as I know its all installed properly so I dont know what the problem is. This is really fustrating so I would be extreemly greatfull for anyone who can help me sort this out thx :)

    Matt.

    P.S Ive had this exact same problem with a cheaper tablet (I had assumed after seeing it was a common problem that it was the tablet itself)
     
  2. Arzoroc

    Arzoroc Moderator Staff Member

    Joined:
    Oct 12, 2009
    Messages:
    2,201
    Likes Received:
    1
    Trophy Points:
    38
    Location:
    Germany
    I have a Bamboo as well, and it recognizes my pressure and everything else perfectly on both Windows XP and Windows 7 (I assume you don't use any Linux distribution or MacOS since you posted in the Windows forum). Did you install the newest drivers from wacom.com and have a fresh install of Gimp 2.6 (or 2.8 but I didnt test my tablet there yet) from the official Gimp.org website on your PC? If not, try reinstalling all of it and see whether it was just a small problem there.
    If all that doesn't work, there might be a problem with the latest Gimp version, or your tablet, or your operating system.

    Gimp and tablets, sigh :/
     

Share This Page