Gimp not working...

Discussion in 'GIMP for Mac' started by martinol, Oct 21, 2009.

  1. martinol

    martinol New Member

    Joined:
    Oct 21, 2009
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Hi everyone,
    I've just installed Gimp from Gimp on os x, bu tit does a strange thing: the program launches but it doesn't show any menu nor open any image. I can see only the dock icon and the "Gimp" menu in the menu bar (Quit, Hide, Services etc.).
    I've downloaded Gimp 2.6.7 and I'm using it on Leopard 10.5.8 (intel). What have I done wrong?
  2. lisanet

    lisanet Member

    Joined:
    Sep 15, 2008
    Messages:
    221
    Likes Received:
    0
    Trophy Points:
    16
    What version of X11 do you run?
    What version of GIMP did you download? The most recent one is called GIMP-2.6.7-p1-Leopard-uninversal.dmg (the "p1" is important)

    The first time you start GIMP, it will take some time, so please be patient (it's collecting information about the fonts on your system)

    Can you post a screen shot?
  3. martinol

    martinol New Member

    Joined:
    Oct 21, 2009
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    I've downloaded exactly the 2.6.7-p1, I've noticed now that there is no x11 icon in the utilities folder, I thought it was installed by default in Leopard... should I install it form the disc?
  4. lisanet

    lisanet Member

    Joined:
    Sep 15, 2008
    Messages:
    221
    Likes Received:
    0
    Trophy Points:
    16
    yes, install it and adter installing X11, run a Software Update to ensure you have the most recent version.

    -skl

Share This Page