Forum keeps switching me away from my message

Discussion in 'Help with the forum and suggestions' started by AlanF, Jun 11, 2008.

  1. AlanF

    AlanF New Member

    Joined:
    Jun 8, 2008
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    The forum software keeps periodically switching me out of the message I'm composing and taking me to the home page. I found this very frustrating and thought that I was losing messages. Today I realized that if I use my browser's "back" button, I can return to the message I was composing. I can imagine that you'd get a lot of frustration from people who don't realize that -- and even from people who do!

    I'm on a Windows Vista machine using Firefox.
  2. lamaz1928

    lamaz1928 Active Member

    Joined:
    Dec 9, 2007
    Messages:
    2,205
    Likes Received:
    0
    Trophy Points:
    36
    Occupation:
    School.....*sigh*
    Location:
    Tennessee
    Home page:
    your right lol. it just happened to me twice.
  3. Auria

    Auria Member

    Joined:
    Mar 16, 2008
    Messages:
    479
    Likes Received:
    0
    Trophy Points:
    16
    I also get that - not only when writing messages, if I leave the browser open on a forum section when i come back it's back to the main page
  4. Ajit

    Ajit Active Member

    Joined:
    Mar 29, 2008
    Messages:
    3,535
    Likes Received:
    0
    Trophy Points:
    36
    Occupation:
    Student
    Location:
    Texas
    Home page:
    yes i have had that annoyance occur several times, and it seems like it is definitely something new, it also just started happening on another forum im on... whats with this?
  5. David

    David Member

    Joined:
    Dec 30, 2007
    Messages:
    652
    Likes Received:
    0
    Trophy Points:
    16
    Occupation:
    Web Developer, PHP Programmer, Web Designer
    Location:
    at the next step of success
    I figured out the problem... it was one of the mods I really apologize for the dataloss this might have caused to you guys! :-[

    Should be fixed, else please post again
  6. lamaz1928

    lamaz1928 Active Member

    Joined:
    Dec 9, 2007
    Messages:
    2,205
    Likes Received:
    0
    Trophy Points:
    36
    Occupation:
    School.....*sigh*
    Location:
    Tennessee
    Home page:
    Thanks again David :D
  7. Auria

    Auria Member

    Joined:
    Mar 16, 2008
    Messages:
    479
    Likes Received:
    0
    Trophy Points:
    16
  8. Ajit

    Ajit Active Member

    Joined:
    Mar 29, 2008
    Messages:
    3,535
    Likes Received:
    0
    Trophy Points:
    36
    Occupation:
    Student
    Location:
    Texas
    Home page:
  9. Gimper

    Gimper Member

    Joined:
    Aug 31, 2007
    Messages:
    962
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Sydney
    Home page:
    david and i had a little chat a few hours ago and we decided to just completely remove this dodgy so called SEO mod, hopefully everything will be back to normal soon.

Share This Page