1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Color Balance not working??

Discussion in 'Introductions' started by geartos, Jul 16, 2013.

  1. geartos

    geartos New Member

    Joined:
    Jul 16, 2013
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Hi,
    I'm new to Gimp and have been trying to figure it out for a month now. I'm trying to edit color balance/hue saturation in a photo, but it says 'This tool has no options' in the menu box, and does nothing. I've searched online for a possible solution, and have seen suggestions to ensure that under 'image-mode' you should have 'RGB' selected. I've checked and 'RGB' is already selected. So, what do I do?? It's driving me nuts!! Thanks..
     
  2. Rod

    Rod Moderator Staff Member

    Joined:
    Apr 19, 2010
    Messages:
    1,740
    Likes Received:
    0
    Trophy Points:
    36
    You have to access it through the menus
    Colors>Color Balance to get options. :)
     

    Attached Files:

  3. geartos

    geartos New Member

    Joined:
    Jul 16, 2013
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Tried it - doesn't work!
     
  4. Rod

    Rod Moderator Staff Member

    Joined:
    Apr 19, 2010
    Messages:
    1,740
    Likes Received:
    0
    Trophy Points:
    36
    Where did you download Gimp from?
     
  5. geartos

    geartos New Member

    Joined:
    Jul 16, 2013
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    From the gimp website - have done it a few times
     
  6. gunoldb

    gunoldb New Member

    Joined:
    Feb 22, 2013
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    1
    Occupation:
    Teacher
    Location:
    Erkelenz, Germany
    Home Page:
    Have you "Preview" checked?
     
  7. dmurphy4

    dmurphy4 New Member

    Joined:
    Nov 25, 2013
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Be sure the image mode is set to RGB. Go to Image -> Mode, then select RGB. This was my problem.
     
  8. Stephinie

    Stephinie New Member

    Joined:
    Oct 31, 2014
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Gender:
    Female
    Tried it - doesn't work!
     

Share This Page